<!DOCTYPE html>

<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://mangosgaming.uk/xmlrpc.php">

<title>PLAYTHROUGH (pt 1): Rogers&#8217; Rangers: America&#8217;s First Commandos &#8211; ManGo&#039;s Gaming&#8230;</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"jzh2izj"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lato",sans-serif}.wf-active blockquote{font-family:"Lato",sans-serif}.wf-active #navigation{font-family:"Lato",sans-serif}.wf-active .pagination{font-family:"Lato",sans-serif}.wf-active #searchform #s, .wf-active #searchform .search-field{font-family:"Lato",sans-serif}.wf-active #searchsubmit{font-family:"Lato",sans-serif}.wf-active #author, .wf-active #email, .wf-active #url{font-family:"Lato",sans-serif}.wf-active #comment{font-family:"Lato",sans-serif}.wf-active table{font-family:"Lato",sans-serif}.wf-active form input[type="email"], .wf-active form input[type="number"], .wf-active form input[type="password"], .wf-active form input[type="tel"], .wf-active form input[type="text"], .wf-active form input[type="url"], .wf-active form textarea{font-family:"Lato",sans-serif}.wf-active form select{font-family:"Lato",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"museo-sans","museo-sans-1",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-size:1.68em;font-style:normal;font-weight:700}.wf-active h2{font-size:1.54em;font-style:normal;font-weight:700}.wf-active h3{font-size:1.4em;font-style:normal;font-weight:700}.wf-active h4{font-size:1.12em;font-style:normal;font-weight:700}.wf-active h5{font-size:0.98em;font-style:normal;font-weight:700}.wf-active h6{font-size:0.77em;font-style:normal;font-weight:700}.wf-active .headline{font-size:1.89em;font-weight:700;font-style:normal}.wf-active .headline.small{font-size:1.4em;font-style:normal;font-weight:700}.wf-active .title{font-size:1.12em;font-weight:700;font-style:normal}.wf-active #header .site-title{font-size:2.38em;font-family:"museo-sans","museo-sans-1",sans-serif;font-weight:700;font-style:normal}.wf-active #header .site-description{font-size:0.84em;font-family:"museo-sans","museo-sans-1",sans-serif;font-weight:700;font-style:normal}.wf-active .home-news .title{font-size:1.12em;font-style:normal;font-weight:700}.wf-active #comments-title{font-size:1.4em;font-style:normal;font-weight:700}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//mangoblogoid.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ManGo&#039;s Gaming... &raquo; Feed" href="https://mangosgaming.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="ManGo&#039;s Gaming... &raquo; Comments Feed" href="https://mangosgaming.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ManGo&#039;s Gaming... &raquo; PLAYTHROUGH (pt 1): Rogers&#8217; Rangers: America&#8217;s First&nbsp;Commandos Comments Feed" href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVkWFuwyAMhS80YkVbou3HtLMQQlu3GFBsFOX2I5BWW7tFm4QQmPe9Z2SYozLBi/UClFR06YieYY4mkGJCZ5e7W2OYn+BnzOHFMpytRG0uqtxucvTGpTE/5wKMyAKDC0U1THpagGVxtiH0DwFXdxMKwdA2bV5fTLip9JDQjb/yh+ScYhSr7IiC/rj1DTGwcG6ERRW76nxf3fu4CZPNdYpaVgXlAG2dpSzbwyj2V2o9nvT6lR19HcQwxMkyq7wTJlJyykG7XKbWVupEygC+VSqK4INgpvl2ePCsUbAlg9eSJu222f1RvMYXQFEY8H/cIUuUni0HKtwHvbdd/9y9dv3by/kTJmsNbQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='natural-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A400%2C300italic%2C300%2C500%2C400italic%2C500italic%2C700%2C700italic%7CMerriweather%3A400%2C700%2C300%2C900%7CRoboto+Slab%3A400%2C700%2C300%2C100&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKgzAMAH9oWegcjD6MfYvWLHTEppiI+PfWtw1kb3dwh2uFpMWpOE4LVFk4F8M1j0xu6FqhqjUy34SuyeyC5wuTgmjqPWv5EXhLn+d/60yDKDdkbNWXHtNreoZ7DLG7PUL87COCQTg=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/premium/natural/js/html5shiv.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy00OgjAQBtALIRNJBlbGtccg8pG26R8zU9HbazwB7N+jvV6eJRuykTkkKFVB8i1Rnq3JHCkoufKCPP6qD9rRoaStQlav7ngJW4N8eq/FSsXpt0a8NfoF8qv3dLsyDyPzOHH4AoBAV1s='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mangoblogoid.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PERSONAL DIARY/UPDATE: Another month, a Kickstarter update, and no temptations at all?&nbsp;Wow!' href='https://mangosgaming.uk/portfolio/personal-diary-update-another-month-a-kickstarter-update-and-no-temptations-at-all-wow/' />
<link rel='next' title='PLAYTHROUGH (pt 2): Rogers&#8217; Rangers: America&#8217;s First&nbsp;Commandos' href='https://mangosgaming.uk/portfolio/playthrough-pt-2-rogers-rangers-americas-first-commandos/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/" />
<link rel='shortlink' href='https://wp.me/p6WXWt-P8' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmangosgaming.uk%2Fportfolio%2Fplaythrough-pt-1-rogers-rangers-americas-first-commandos%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmangosgaming.uk%2Fportfolio%2Fplaythrough-pt-1-rogers-rangers-americas-first-commandos%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PLAYTHROUGH (pt 1): Rogers&#8217; Rangers: America&#8217;s First Commandos" />
<meta property="og:url" content="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/" />
<meta property="og:description" content="A good game in a neat little package, with a small footprint, and plenty of variety. I really enjoyed this, so do please follow along with my first full campaign playthrough&#8230;" />
<meta property="article:published_time" content="2019-07-18T15:30:16+00:00" />
<meta property="article:modified_time" content="2019-07-19T08:03:55+00:00" />
<meta property="og:site_name" content="ManGo&#039;s Gaming..." />
<meta property="og:image" content="https://mangoblogoid.files.wordpress.com/2019/07/folio_cover.png" />
<meta property="og:image:width" content="476" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mangozoid" />
<meta name="twitter:site" content="@mangozoid" />
<meta name="twitter:text:title" content="PLAYTHROUGH (pt 1): Rogers&#8217; Rangers: America&#8217;s First&nbsp;Commandos" />
<meta name="twitter:image" content="https://mangoblogoid.files.wordpress.com/2019/07/folio_cover.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://mangoblogoid.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://mangoblogoid.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://mangosgaming.uk/osd.xml" title="ManGo&#039;s Gaming..." />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#4a3620" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="ManGo&#039;s Gaming..." /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&#039;Cos Gaming Is Not Kids&#039; Stuff!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://mangosgaming.uk/feed/;icon-uri=https://mangoblogoid.files.wordpress.com/2017/11/cropped-meeple_cylinder_2-5121.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="A good game in a neat little package, with a small footprint, and plenty of variety. I really enjoyed this, so do please follow along with my first full campaign playthrough..." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #4a3620; }
</style>
	<style type="text/css" id="custom-colors-css">.menu a{border-right:1px solid rgba(0,0,0,.25);text-shadow:none}.menu li li a{border-top:1px solid rgba(0,0,0,.25)}.menu a:focus,.menu a:hover,.menu a:active{background:rgba(0,0,0,.25)}.menu li.sfHover:hover{background:rgba(0,0,0,.25)}}#navigation .menu li.sfHover:hover a,#navigation .menu li.sfHover:hover a:hover{color:#fff}.menu li li a,.menu li li a:link{color:#fff}#navigation .menu li.sfHover .sub-menu li a{color:#fff}#navigation .menu li .current_page_item a,#navigation .menu li .current_page_item a:hover,#navigation .menu li .current-menu-item a,#navigation .menu li .current-menu-item a:hover,#navigation .menu li .current-cat a,#navigation .menu li .current-cat a:hover{color:#fff}#navigation .menu li.current-menu-ancestor a,#navigation .menu li.current_page_ancestor a,#navigation .menu .current_page_item ul li a:hover,#navigation .menu .current-menu-item ul li a:hover,#navigation .menu .current-menu-ancestor ul li a:hover,#navigation .menu .current_page_ancestor ul li a:hover,#navigation .menu .current-menu-ancestor ul .current_page_item a,#navigation .menu .current_page_ancestor ul .current-menu-item a,#navigation .menu .current-cat ul li a:hover{color:#fff}a.button{color:#fff}a.button:hover,.reply a:hover,#searchsubmit:hover,#prevLink a:hover,#nextLink a:hover,.more-link:hover,#submit:hover,#comments #respond input#submit:hover,.container .gform_wrapper input.button:hover{color:#fff}.sf-arrows .sf-with-ul:after{border-top-color:#fff}#navigation .menu a{color:#fff}a.button,.reply a,#searchsubmit,#prevLink a,#nextLink a,.more-link,#submit,#comments #respond input#submit,.container .gform_wrapper input.button{border-color:#000}a.button,.reply a,#searchsubmit,#prevLink a,#nextLink a,.more-link,#submit,#comments #respond input#submit,.container .gform_wrapper input.button{border-color:rgba(0,0,0,.25)}body{background-color:#4a3620}#comments #respond input#submit:hover,#navigation,#nextLink a:hover,#prevLink a:hover,#searchsubmit:hover,#submit:hover,.container .gform_wrapper input.button:hover,.menu ul.children,.menu ul.sub-menu,.more-link:hover,.reply a:hover,a.button:hover{background-color:#504741}a.button,.reply a,#searchsubmit,#prevLink a,#nextLink a,.more-link,#submit,#comments #respond input#submit,.container .gform_wrapper input.button{background-color:#403934}h1,h2,h3,h4,h5,h6{color:#504741}h1 a,h2 a,h3 a,h4 a,h5 a,h6 a,h1 a:link,h2 a:link,h3 a:link,h4 a:link,h5 a:link,h6 a:link,h1 a:visited,h2 a:visited,h3 a:visited,h4 a:visited,h5 a:visited,h6 a:visited{color:#504741}#header .site-description{color:#b4aca1}.natural-header-inactive #header .site-title a{color:#9c3}a,.widget ul.menu li a{color:#577717}a:focus,a:hover,a:active{color:#89b72d}h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,h1 a:focus,h2 a:focus,h3 a:focus,h4 a:focus,h5 a:focus,h6 a:focus,h1 a:active,h2 a:active,h3 a:active,h4 a:active,h5 a:active,h6 a:active{color:#89b72d}.flex-control-nav li a.flex-active,.flex-control-nav li.flex-active a{border-top-color:#9c3}</style>
<link rel="icon" href="https://mangoblogoid.files.wordpress.com/2017/11/cropped-meeple_cylinder_2-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://mangoblogoid.files.wordpress.com/2017/11/cropped-meeple_cylinder_2-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mangoblogoid.files.wordpress.com/2017/11/cropped-meeple_cylinder_2-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://mangoblogoid.files.wordpress.com/2017/11/cropped-meeple_cylinder_2-5121.png?w=270" />

</head>

<body class="jetpack-portfolio-template-default single single-jetpack-portfolio postid-3170 single-format-standard custom-background wp-custom-logo mp6 customizer-styles-applied natural-header-active natural-singular natural-shop-sidebar-inactive natural-relative-text natural-logo-left natural-no-header-text highlander-enabled highlander-light custom-colors">

<!-- BEGIN #wrap -->
<div id="wrap">

	<!-- BEGIN .container -->
	<div class="container clearfix">

		<!-- BEGIN #header -->
		<div id="header" class="radius-full">

			<!-- BEGIN .row -->
			<div class="row">

				
					<div id="custom-header" class="radius-top">

						<div class="header-img background-cover"
													 style="background-image: url(https://mangoblogoid.files.wordpress.com/2018/09/cropped-20180910_1124313695247666590384728-e1537002216393.jpg);">

							
<div id="masthead">

	
		<div id="logo">

			<a href="https://mangosgaming.uk/" class="custom-logo-link" rel="home"><img width="698" height="349" src="https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-2.png" class="custom-logo" alt="ManGo&#039;s Gaming&#8230;" srcset="https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-2.png?w=698&amp;h=349 698w, https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-2.png?w=150&amp;h=75 150w, https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-2.png?w=300&amp;h=150 300w, https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-2.png?w=768&amp;h=384 768w, https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-2.png 1024w" sizes="(max-width: 698px) 100vw, 698px" data-attachment-id="2818" data-permalink="https://mangosgaming.uk/meeple_cylinder_alt/" data-orig-file="https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-2.png" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="meeple_cylinder_alt" data-image-description="" data-medium-file="https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-2.png?w=300" data-large-file="https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-2.png?w=698" /></a>
		</div>

	
	
</div>

						</div>

					</div>

				
			<!-- END .row -->
			</div>

			<!-- BEGIN .row -->
			<div class="row">

				<!-- BEGIN #navigation -->
				<nav id="navigation" class="navigation-main
									radius-bottom
					" role="navigation">

					<p class="menu-toggle">Menu</p>

					<div class="menu-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-2462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2462"><a href="https://mangosgaming.uk/">Recent Posts…</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://mangosgaming.uk/reviews/">&#8212; Reviews &#8212;</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://mangosgaming.uk/comment/">&#8212; Opinion &#8212;</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://mangosgaming.uk/diary/">&#8212; Design/Diary &#8212;</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://mangosgaming.uk/about-me/">&#8212; About &#8212;</a></li>
<li id="menu-item-2601" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2601"><a href="https://mangosgaming.uk/blog-updates/">Blog Updates</a></li>
</ul></div>
					
				<!-- END #navigation -->
				</nav>

			<!-- END .row -->
			</div>

		<!-- END #header -->
		</div>

<!-- BEGIN .post class -->
<div class="post-3170 jetpack-portfolio type-jetpack-portfolio status-publish format-standard has-post-thumbnail hentry jetpack-portfolio-type-boardgame-review jetpack-portfolio-type-opinioncommentary jetpack-portfolio-tag-decision-games jetpack-portfolio-tag-raiders-mini-game-system jetpack-portfolio-tag-review jetpack-portfolio-tag-rogers-rangers" id="post-3170">

	<!-- BEGIN .row -->
	<div class="row">

		
			<!-- BEGIN .eleven columns -->
			<div class="eleven columns">

				<!-- BEGIN .postarea -->
				<div class="postarea clearfix">

					

<h1 class="headline">PLAYTHROUGH (pt 1): Rogers&#8217; Rangers: America&#8217;s First&nbsp;Commandos</h1>

	<div class="post-author">

		<p class="align-left">

			
			<span class="organic-meta-post-date"><i class="fa fa-calendar"></i>Posted on July 18, 2019 </span>
			<span class="organic-meta-post-author">by <a href="https://mangosgaming.uk/author/mangozoid/" title="Posts by @mangozoid" rel="author">@mangozoid</a></span>

		</p>

		<p class="align-right">
			<i class="fa fa-comment"></i>
			<a href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/#comments">
				Leave a Comment			</a>
		</p>

	</div>

			<a class="feature-img" href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/" rel="bookmark" title="Permalink to PLAYTHROUGH (pt 1): Rogers&#8217; Rangers: America&#8217;s First&nbsp;Commandos"><img width="476" height="720" src="https://mangoblogoid.files.wordpress.com/2019/07/folio_cover.png?w=476&amp;h=720&amp;crop=1" class="attachment-featured-large size-featured-large wp-post-image" alt="" srcset="https://mangoblogoid.files.wordpress.com/2019/07/folio_cover.png 476w, https://mangoblogoid.files.wordpress.com/2019/07/folio_cover.png?w=99&amp;h=150&amp;crop=1 99w, https://mangoblogoid.files.wordpress.com/2019/07/folio_cover.png?w=198&amp;h=300&amp;crop=1 198w" sizes="(max-width: 476px) 100vw, 476px" data-attachment-id="3171" data-permalink="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/folio_cover/" data-orig-file="https://mangoblogoid.files.wordpress.com/2019/07/folio_cover.png" data-orig-size="476,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Folio_cover" data-image-description="" data-medium-file="https://mangoblogoid.files.wordpress.com/2019/07/folio_cover.png?w=198" data-large-file="https://mangoblogoid.files.wordpress.com/2019/07/folio_cover.png?w=476" /></a>
	
<p><b>Designer: Joseph Miranda<br />
</b><strong>Publisher: Decision Games<br />
1 players, 30-45mins per scenario</strong><br />
<strong>Price: £12-20 approx.</strong></p>
<p>I&#8217;ve managed at least two game reviews a month this year, but figured I&#8217;d try and do something different this time, so here is my first solo playthrough of <em><strong>Rogers&#8217; Rangers: America&#8217;s First Commandos</strong></em>, which is one of a great many chit and counter wargames in Decision Games&#8217; Mini Game Series &#8211; I have several more which I hope to cover in due course, but let&#8217;s see how this one goes down first&#8230;</p>
<p>&nbsp;</p>
<h3><strong>INTRODUCTION</strong></h3>
<p>The clue is in the name, but basically the Mini Game Series is a collection of small footprint games (no more than A3-size table space req&#8217;d), sharing a similar set of rules, but with a limited no. of counters (chits) and a small deck of cards in each (18 in this game). The cards usually have the details for four individual scenarios that can be played on their own or strung together to form a campaign game (which is what I&#8217;m playing through, here), with the rest of the deck forming a collection of random events that are drawn each turn (called Operation cards, or Ops for short).</p>
<p>This particular game is based on the core Raiders mini game system, but there are several others all based on slightly different rulesets. In <em><strong>Rogers&#8217; Rangers</strong></em>, you take command of a small set of British forces during the French and Indian War (1754-63), and must battle your way through each scenario, completing the relevant objectives while the game controls the French and Indian hostiles that appear randomly depending on which Ops cards are drawn, and/or which spaces are explored on the map.</p>
<p>The map is neat and compact, and does away with some of the vagaries of other mapping systems by presenting spaces as different shapes and colours, which is something I actually rather like &#8211; it gives the game an instant &#8216;presence&#8217; on the table as well, which is nice&#8230;</p>
<figure data-shortcode="caption" id="attachment_3172" aria-describedby="caption-attachment-3172" style="width: 1352px" class="wp-caption aligncenter"><img data-attachment-id="3172" data-permalink="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/overall-map/" data-orig-file="https://mangoblogoid.files.wordpress.com/2019/07/overall-map.jpg" data-orig-size="1352,887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Overall Map" data-image-description="" data-medium-file="https://mangoblogoid.files.wordpress.com/2019/07/overall-map.jpg?w=300" data-large-file="https://mangoblogoid.files.wordpress.com/2019/07/overall-map.jpg?w=698" class=" size-full wp-image-3172 aligncenter" src="https://mangoblogoid.files.wordpress.com/2019/07/overall-map.jpg?w=698" alt="Overall Map" srcset="https://mangoblogoid.files.wordpress.com/2019/07/overall-map.jpg?w=698 698w, https://mangoblogoid.files.wordpress.com/2019/07/overall-map.jpg?w=150 150w, https://mangoblogoid.files.wordpress.com/2019/07/overall-map.jpg?w=300 300w, https://mangoblogoid.files.wordpress.com/2019/07/overall-map.jpg?w=768 768w, https://mangoblogoid.files.wordpress.com/2019/07/overall-map.jpg?w=1024 1024w, https://mangoblogoid.files.wordpress.com/2019/07/overall-map.jpg 1352w" sizes="(max-width: 698px) 100vw, 698px"   /><figcaption id="caption-attachment-3172" class="wp-caption-text">The main map is colourful and functional, detailing Terrain Effects, Recruitment Points, the Alert Status of your opponents and some other stuff, all in one convenient place. Nice.</figcaption></figure>
<p>The game is played in turns (called Ops, which relates to the cards you have to draw every turn), and each scenario gives you a limited number of them (Ops cards) to try and complete the mission and objectives being set. The four scenarios are &#8216;Scouting&#8217;, &#8216;Frontier Raiding&#8217;, &#8216;Rescue&#8217;, and &#8216;Big Campaign&#8217; and that&#8217;s the order I played through them&#8230;</p>
<div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="698" data-carousel-extra='{&quot;blog_id&quot;:102711461,&quot;permalink&quot;:&quot;https:\/\/mangosgaming.uk\/portfolio\/playthrough-pt-1-rogers-rangers-americas-first-commandos\/&quot;,&quot;likes_blog_id&quot;:102711461}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 698px; height: 349px;" data-original-width="698" data-original-height="349" > <div class="gallery-group" style="width: 349px; height: 349px;" data-original-width="349" data-original-height="349" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/mission-1/" border="0" itemprop="url"> <meta itemprop="width" content="345"> <meta itemprop="height" content="345"> <img data-attachment-id="3173" data-orig-file="https://mangoblogoid.files.wordpress.com/2019/07/mission-1.jpg" data-orig-size="546,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mission 1" data-image-description="" data-medium-file="https://mangoblogoid.files.wordpress.com/2019/07/mission-1.jpg?w=189" data-large-file="https://mangoblogoid.files.wordpress.com/2019/07/mission-1.jpg?w=546" src="https://mangoblogoid.files.wordpress.com/2019/07/mission-1.jpg?w=345&#038;h=345" width="345" height="345" data-original-width="345" data-original-height="345" itemprop="http://schema.org/image" title="Mission 1" alt="Mission 1" style="width: 345px; height: 345px;" /> </a> </div> </div> <div class="gallery-group" style="width: 349px; height: 349px;" data-original-width="349" data-original-height="349" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/mission-2/" border="0" itemprop="url"> <meta itemprop="width" content="345"> <meta itemprop="height" content="345"> <img data-attachment-id="3174" data-orig-file="https://mangoblogoid.files.wordpress.com/2019/07/mission-2.jpg" data-orig-size="708,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mission 2" data-image-description="" data-medium-file="https://mangoblogoid.files.wordpress.com/2019/07/mission-2.jpg?w=206" data-large-file="https://mangoblogoid.files.wordpress.com/2019/07/mission-2.jpg?w=698" src="https://mangoblogoid.files.wordpress.com/2019/07/mission-2.jpg?w=345&#038;h=345" width="345" height="345" data-original-width="345" data-original-height="345" itemprop="http://schema.org/image" title="Mission 2" alt="Mission 2" style="width: 345px; height: 345px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 698px; height: 349px;" data-original-width="698" data-original-height="349" > <div class="gallery-group" style="width: 349px; height: 349px;" data-original-width="349" data-original-height="349" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/mission-3/" border="0" itemprop="url"> <meta itemprop="width" content="345"> <meta itemprop="height" content="345"> <img data-attachment-id="3175" data-orig-file="https://mangoblogoid.files.wordpress.com/2019/07/mission-3.jpg" data-orig-size="633,968" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mission 3" data-image-description="" data-medium-file="https://mangoblogoid.files.wordpress.com/2019/07/mission-3.jpg?w=196" data-large-file="https://mangoblogoid.files.wordpress.com/2019/07/mission-3.jpg?w=633" src="https://mangoblogoid.files.wordpress.com/2019/07/mission-3.jpg?w=345&#038;h=345" width="345" height="345" data-original-width="345" data-original-height="345" itemprop="http://schema.org/image" title="Mission 3" alt="Mission 3" style="width: 345px; height: 345px;" /> </a> </div> </div> <div class="gallery-group" style="width: 349px; height: 349px;" data-original-width="349" data-original-height="349" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/mission-4/" border="0" itemprop="url"> <meta itemprop="width" content="345"> <meta itemprop="height" content="345"> <img data-attachment-id="3176" data-orig-file="https://mangoblogoid.files.wordpress.com/2019/07/mission-4.jpg" data-orig-size="541,804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mission 4" data-image-description="" data-medium-file="https://mangoblogoid.files.wordpress.com/2019/07/mission-4.jpg?w=202" data-large-file="https://mangoblogoid.files.wordpress.com/2019/07/mission-4.jpg?w=541" src="https://mangoblogoid.files.wordpress.com/2019/07/mission-4.jpg?w=345&#038;h=345" width="345" height="345" data-original-width="345" data-original-height="345" itemprop="http://schema.org/image" title="Mission 4" alt="Mission 4" style="width: 345px; height: 345px;" /> </a> </div> </div> </div> </div>
<p>Just as a quick aside, before each game you need to set up the map by rolling dice and distributing the Objective markers face-down onto the relevant spaces as indicated by the dice roll, so every game/scenario is different. With that said, because I chose to play through all the scenarios as a single campaign, I chose to do this just once at the start and then rolled with it, which actually turned out pretty fortuitous, but let&#8217;s not spoil anything just yet. Your own units/forces always begin at Rogers Island (aka Fort Edward) at the start of each scenario.</p>
<p>&nbsp;</p>
<h3>SCENARIO ONE: Rescue</h3>
<p>The first scenario is a straightforward Scouting mission, and you are given 8 Recruitment Points (RPs) and 6 Turns (Ops) in which to find the Intel objective counter on the map. The Command value for each scenario (see above) indicates how many units can be stacked in the same space, and as well as individual units, there are also bits of equipment (called Gear) you can choose to spend your RPs on: these give various benefits, and are well worth their cost most of the time.</p>
<p>Major Robert Rogers (yes, he of the title) starts every mission, and is your main Leader. In addition, I chose to use my RPs to start with a Pioneer (good at blowing stuff up), a Light Infantry unit (fast at moving), and various bits of equipment: a Hatchet gives me a +1 Combat modifier, Boats let me move much further along water routes, and a Long Rifle gives me a +1 modifier to my Tactical Edge roll (which is used to determine who shoots first in combat).</p>
<p>So with my units at the ready, I set off&#8230;</p>
<p>Turns follow the same basic format: Recruit/Scout (if poss), Move, Draw an Ops card, Combat (if applicable), and Reveal Objective (again, only when applicable).</p>
<p>&nbsp;</p>
<p><strong><img data-attachment-id="3177" data-permalink="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/montcalms_army/" data-orig-file="https://mangoblogoid.files.wordpress.com/2019/07/montcalms_army.jpg" data-orig-size="483,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Montcalms_Army" data-image-description="" data-medium-file="https://mangoblogoid.files.wordpress.com/2019/07/montcalms_army.jpg?w=207" data-large-file="https://mangoblogoid.files.wordpress.com/2019/07/montcalms_army.jpg?w=483" class="alignright size-medium wp-image-3177" src="https://mangoblogoid.files.wordpress.com/2019/07/montcalms_army.jpg?w=207&#038;h=300" alt="Montcalms_Army" width="207" height="300" srcset="https://mangoblogoid.files.wordpress.com/2019/07/montcalms_army.jpg?w=207&amp;h=300 207w, https://mangoblogoid.files.wordpress.com/2019/07/montcalms_army.jpg?w=414&amp;h=600 414w, https://mangoblogoid.files.wordpress.com/2019/07/montcalms_army.jpg?w=104&amp;h=150 104w" sizes="(max-width: 207px) 100vw, 207px" />First Op (Turn 1):<br />
</strong>I chose to move my Light Infantry (with Boats and Long Rifle) down to Fort Oswego where an objective marker was sitting. The Boats extend my movement range, but you have to stop when you&#8217;re on a space with an objective marker, anyway. The Ops card I drew was &#8216;Montcalm&#8217;s Army&#8217;, which was annoying because the pop-up 2 x French units that appeared promptly destroyed my Light Infantry, resulting in the loss of my Boats and Rifle gear, two less turns in which to complete the mission, and a raised Alert Level too!  Oh dear, that didn&#8217;t go so well. At least I still managed to flip over the objective marker* to reveal the Hostile Village. This proved significant for a later scenario, but we&#8217;ll get to that.</p>
<h5><em>*ERRATA: I&#8217;m not sure I should have revealed this Objective, because technically my unit(s) didn&#8217;t complete their Operation in that space, but what&#8217;s done is done, so to speak&#8230;</em></h5>
<p>&nbsp;</p>
<p><strong><img data-attachment-id="3178" data-permalink="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/ranger_relief/" data-orig-file="https://mangoblogoid.files.wordpress.com/2019/07/ranger_relief.jpg" data-orig-size="480,694" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ranger_Relief" data-image-description="" data-medium-file="https://mangoblogoid.files.wordpress.com/2019/07/ranger_relief.jpg?w=207" data-large-file="https://mangoblogoid.files.wordpress.com/2019/07/ranger_relief.jpg?w=480" class=" size-medium wp-image-3178 alignleft" src="https://mangoblogoid.files.wordpress.com/2019/07/ranger_relief.jpg?w=207&#038;h=300" alt="Ranger_Relief" width="207" height="300" srcset="https://mangoblogoid.files.wordpress.com/2019/07/ranger_relief.jpg?w=207&amp;h=300 207w, https://mangoblogoid.files.wordpress.com/2019/07/ranger_relief.jpg?w=414&amp;h=600 414w, https://mangoblogoid.files.wordpress.com/2019/07/ranger_relief.jpg?w=104&amp;h=150 104w" sizes="(max-width: 207px) 100vw, 207px" />Second Op (Turn 2):</strong><br />
Rogers and the Pioneer head out to Ticonderoga (with the Hatchet), but are stopped by the presence of another objective marker (and the fact that it&#8217;s a French-controlled fort as well). The Ops card this time is &#8216;Ranger Relief Column&#8217;, which would be really useful but I failed my Alert check roll, which meant there was No Effect: a tad frustrating given that I&#8217;ve already lost some valuable equipment. This time the Revealed Objective was Prisoners to be rescued, but given that time was now of the essence, we had to move right along, so we just left them there!</p>
<p>&nbsp;</p>
<p><strong>Third Op (Turn 3):</strong><br />
Rogers &amp; Co. pushed on to Crown Point (another French fort, which contained another objective marker). The Ops card this turn was &#8216;Courier de Bois&#8217; which basically just raises the Alert Level (which is now 4 btw &#8211; the maximum is 5, and that&#8217;s often how many units will attack if an Ops card calls for it). Fortunately, the objective marker at Crown Point proved to be the Intel we&#8217;d been looking for, so that meant Mission Accomplished, and wrapped up the first scenario rather neatly. Phew!</p>
<p>So we&#8217;re off to a good start, at least, and at the end of each scenario you gain the benefit listed for successfully completing a mission, but also have to add 1 to the starting Alert Level of the next one, which makes things a bit trickier.</p>
<p>&nbsp;</p>
<h3><strong>SCENARIO TWO: Frontier Raiding</strong></h3>
<p>Now blind luck it may&#8217;ve been, but obviously we had already discovered where the Hostile Village was for the second mission objective (&#8220;Destroy the Hostile Village&#8221; as shown in the pic above), so this scenario should just be a case of nipping down to Fort Oswego and destroying that objective, right?  Plus, we had some additional forces to start this scenario with (12 RPs instead of 8), so this should be a breeze, yeh?  Yup, it was actually, which made for an easy win&#8230;</p>
<p>&nbsp;</p>
<p><strong>First Op:</strong><br />
Sure enough, we took our Light Infantry and Pioneer (with a Boat) back down to Fort Oswego in order to destroy the Hostile Village objective there. The revealed Ops card was &#8216;Wilderness Challenge&#8217; which resulted in us gaining an additional Op (turn) for this scenario. As it happens, we didn&#8217;t need that, and our Pioneer successfully destroyed the Hostile Village with their first attempt. Mission accomplished. That one <em>was</em> easy.</p>
<p>&nbsp;</p>
<h3>SCENARIO THREE: Rescue</h3>
<p>In this third scenario, we got lucky once again because the mission objective was just to recover and rescue those Prisoners we found at Ticonderoga in the first scenario!  I kid you not, I did not look at these scenarios or even know what was written on each card when I started this campaign, but this obviously gave us another huge advantage for this mission&#8230; and I had 10 RPs to play with this time.</p>
<p>&nbsp;</p>
<p><strong>First Op:</strong><br />
Rogers and 2 x Rangers head out to Fort William Henry but are stopped by Rogers movement limit of 1*. The Ops card revealed is once again &#8216;Montcalm&#8217;s Army&#8217; but this time the three French units that appeared (incl. 1 x Leader) were utterly destroyed by my forces. Hoorah!</p>
<h5><em>*ERRATA: I got Rogers movement and combat figures the wrong way round for this scenario, so I didn&#8217;t actually need to stop at Fort William Henry on turns 1 and 3  anyway (see below), but ne&#8217;ermind&#8230;</em></h5>
<p>&nbsp;</p>
<p><strong>Second Op:</strong><br />
Rogers &amp; Co. head to Ticonderoga to recover and rescue the Prisoners there. The Ops card is an &#8216;Indian Ambush&#8217; this time, but the &#8216;hostiles&#8217; are just two French Indians and despite these fighting better in French forts, our plucky Rangers are more than equal to the task and dispatched them both quite easily. So we just need to return those Prisoners back to base now, I guess&#8230;</p>
<p><img data-attachment-id="3179" data-permalink="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/prisoner-and-intel/" data-orig-file="https://mangoblogoid.files.wordpress.com/2019/07/prisoner-and-intel.jpg" data-orig-size="912,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prisoner and Intel" data-image-description="" data-medium-file="https://mangoblogoid.files.wordpress.com/2019/07/prisoner-and-intel.jpg?w=300" data-large-file="https://mangoblogoid.files.wordpress.com/2019/07/prisoner-and-intel.jpg?w=698" class=" size-full wp-image-3179 aligncenter" src="https://mangoblogoid.files.wordpress.com/2019/07/prisoner-and-intel.jpg?w=698" alt="Prisoner and Intel" srcset="https://mangoblogoid.files.wordpress.com/2019/07/prisoner-and-intel.jpg?w=698 698w, https://mangoblogoid.files.wordpress.com/2019/07/prisoner-and-intel.jpg?w=150 150w, https://mangoblogoid.files.wordpress.com/2019/07/prisoner-and-intel.jpg?w=300 300w, https://mangoblogoid.files.wordpress.com/2019/07/prisoner-and-intel.jpg?w=768 768w, https://mangoblogoid.files.wordpress.com/2019/07/prisoner-and-intel.jpg 912w" sizes="(max-width: 698px) 100vw, 698px"   /></p>
<p>&nbsp;</p>
<p><strong>Third Op:</strong><br />
Rogers &amp; Co. head back to camp, but have to stop at Fort William Henry once again, this time with their Prisoners. The Ops card this turn is &#8216;French Discover Raider Camp&#8217; but since we have no camp on the map, this doesn&#8217;t affect us at all. A good result, all things considered.</p>
<p>&nbsp;</p>
<p><strong>Fourth Op:<br />
</strong>Rogers &amp; Co. return to base with the Prisoners and that wraps up another successful mission. Wowsers, that went really well, too. It&#8217;s all going far too swimmingly so far, isn&#8217;t it?  Give it time&#8230;</p>
<p>&nbsp;</p>
<h3>SCENARIO FOUR: Big Campaign</h3>
<p>For the fourth and final scenario of this campaign, we get a whopping 15 RPs to start with, and 12 turns, but have two separate missions to complete: we have to destroy the Depot objective marker, as well as find and trigger the Ambush objective marker. This time I started with Rogers himself (of course), 4 x Rangers, a Pioneer, a Friendly Indian and the same equipment: a Hatchet, Boats, and a Long Rifle&#8230; As it happens, the Intel we found for the first scenario had already allowed us to reveal one Objective for successfully completing that mission, and that just happened to be the Depot, sitting comfortably along the top of the map at Fort Wentworth&#8230;</p>
<p>&nbsp;</p>
<p><strong>First Op:</strong><br />
1 x Ranger and 1 x Pioneer (with Long Rifle and Boats) head up to Fort No 4, intending to destroy the Depot using the Pioneer&#8217;s explosive ability, and also explore the top of the map more efficiently with their Boats. Unfortunately, they are met by another &#8216;Indian Ambush&#8217; Ops card and although it was just a French Militia and a single Leader this time, both my units were destroyed immediately, which means the Boats and Long Rifle are also gone. Shit, that&#8217;s a <em>terrible</em> start!</p>
<p>&nbsp;</p>
<p>And d&#8217;you know what?   I think I&#8217;m going to leave things there and keep you in suspense just a little longer, but I promise to finish this playthrough tomorrow&#8230;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3170" class="share-twitter sd-button share-icon" href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3170" class="share-facebook sd-button share-icon" href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-3170" class="share-pinterest sd-button share-icon" href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102711461-3170-5d476e63c3c7e' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=102711461&amp;post_id=3170&amp;origin=mangoblogoid.wordpress.com&amp;obj_id=102711461-3170-5d476e63c3c7e&amp;domain=mangosgaming.uk' data-name='like-post-frame-102711461-3170-5d476e63c3c7e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>


	<!-- BEGIN .post-meta -->
	<div class="post-meta radius-full">

		<p>
			<i class="fa fa-reorder"></i>Category: 		</p>

	<!-- END .post-meta -->
	</div>

	
<!-- BEGIN .post-navigation -->
<div class="post-navigation">
	<div class="previous-post">&larr; <a href="https://mangosgaming.uk/portfolio/personal-diary-update-another-month-a-kickstarter-update-and-no-temptations-at-all-wow/" rel="prev">PERSONAL DIARY/UPDATE: Another month, a Kickstarter update, and no temptations at all?&nbsp;Wow!</a> </div>
	<div class="next-post"><a href="https://mangosgaming.uk/portfolio/playthrough-pt-2-rogers-rangers-americas-first-commandos/" rel="next">PLAYTHROUGH (pt 2): Rogers&#8217; Rangers: America&#8217;s First&nbsp;Commandos</a> &rarr;</div>

<!-- END .post-navigation -->
</div>


	<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mangosgaming.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="41c7872291" /><input type="hidden" name="_wp_http_referer" value="/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3170' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a8954628ba" /></p>
<input type="hidden" name="genseq" value="1564962403" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


				<!-- END .postarea -->
				</div>

			<!-- END .eleven columns -->
			</div>

			<!-- BEGIN .five columns -->
			<div class="five columns">

				

	<div class="sidebar">
		<div id="media_image-5" class="widget widget_media_image"><h6 class="widget-title">ManGo&#8217;s Gaming&#8230; www.mangosgaming.uk</h6><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://mangoblogoid.wordpress.com"><img width="512" height="584" src="https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-4.png" class="image wp-image-2830  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-4.png 512w, https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-4.png?w=132&amp;h=150 132w, https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-4.png?w=263&amp;h=300 263w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="2830" data-permalink="https://mangosgaming.uk/meeple_cylinder_alt-2/" data-orig-file="https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-4.png" data-orig-size="512,584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="meeple_cylinder_alt" data-image-description="" data-medium-file="https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-4.png?w=263" data-large-file="https://mangoblogoid.files.wordpress.com/2019/01/meeple_cylinder_alt-4.png?w=512" /></a></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title"><label for="subscribe-field">Follow This Blog via Email</label></h6>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="102711461"/>
                    <input type="hidden" name="source" value="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="20a5c2b732" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div><div id="search-2" class="widget widget_search"><h6 class="widget-title">Search</h6>
<form method="get" id="searchform" action="https://mangosgaming.uk/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" value="" id="s" placeholder="Search Here &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
</form>
</div><div id="twitter_timeline-5" class="widget widget_twitter_timeline"><h6 class="widget-title">Follow me on Twitter&#8230;</h6><a class="twitter-timeline" data-width="250" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/@mangozoid" href="https://twitter.com/@mangozoid">My Tweets</a></div><div id="top-posts-5" class="widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/" title="PLAYTHROUGH (pt 1): Rogers&#039; Rangers: America&#039;s First Commandos" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://mangoblogoid.files.wordpress.com/2019/07/folio_cover.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="PLAYTHROUGH (pt 1): Rogers&#039; Rangers: America&#039;s First Commandos" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://mangosgaming.uk/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/" class="bump-view" data-bump-view="tp">
								PLAYTHROUGH (pt 1): Rogers&#039; Rangers: America&#039;s First Commandos							</a>
						</div>
												</li>
										<li>
												<a href="https://mangosgaming.uk/" title="Recent Posts..." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://mangoblogoid.files.wordpress.com/2018/09/20180910_1124313695247666590384728-e1537002216393.jpg?w=1098&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Recent Posts..." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://mangosgaming.uk/" class="bump-view" data-bump-view="tp">
								Recent Posts...							</a>
						</div>
												</li>
										<li>
												<a href="https://mangosgaming.uk/reviews/" title="Reviews Index..." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://mangoblogoid.files.wordpress.com/2017/11/cropped-meeple_cylinder_2-5121.png?w=40" class='widgets-list-layout-blavatar' alt="Reviews Index..." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://mangosgaming.uk/reviews/" class="bump-view" data-bump-view="tp">
								Reviews Index...							</a>
						</div>
												</li>
										<li>
												<a href="https://mangosgaming.uk/portfolio/playthrough-pt-2-rogers-rangers-americas-first-commandos/" title="PLAYTHROUGH (pt 2): Rogers&#039; Rangers: America&#039;s First Commandos" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://mangoblogoid.files.wordpress.com/2019/07/folio_cover_2-1.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="PLAYTHROUGH (pt 2): Rogers&#039; Rangers: America&#039;s First Commandos" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://mangosgaming.uk/portfolio/playthrough-pt-2-rogers-rangers-americas-first-commandos/" class="bump-view" data-bump-view="tp">
								PLAYTHROUGH (pt 2): Rogers&#039; Rangers: America&#039;s First Commandos							</a>
						</div>
												</li>
										<li>
												<a href="https://mangosgaming.uk/portfolio/personal-diary-update-no-ks-stuff-resolve-shattered-wtf/" title="PERSONAL DIARY/UPDATE: No KS stuff. Resolve shattered. WTF!?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://mangoblogoid.files.wordpress.com/2019/08/radetzky_henk.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="PERSONAL DIARY/UPDATE: No KS stuff. Resolve shattered. WTF!?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://mangosgaming.uk/portfolio/personal-diary-update-no-ks-stuff-resolve-shattered-wtf/" class="bump-view" data-bump-view="tp">
								PERSONAL DIARY/UPDATE: No KS stuff. Resolve shattered. WTF!?							</a>
						</div>
												</li>
										<li>
												<a href="https://mangosgaming.uk/portfolio/personal-diary-update-one-month-down-eleven-to-go-eek/" title="PERSONAL DIARY/UPDATE: One month down, eleven to go... Eek!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://mangoblogoid.files.wordpress.com/2019/02/godfather_3.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="PERSONAL DIARY/UPDATE: One month down, eleven to go... Eek!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://mangosgaming.uk/portfolio/personal-diary-update-one-month-down-eleven-to-go-eek/" class="bump-view" data-bump-view="tp">
								PERSONAL DIARY/UPDATE: One month down, eleven to go... Eek!							</a>
						</div>
												</li>
					</ul>
</div>	</div>


			<!-- END .five columns -->
			</div>

		
	<!-- END .row -->
	</div>

<!-- END .post class -->
</div>


<!-- BEGIN .footer -->
<div class="footer radius-top shadow">

	
	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .footer-information -->
		<div class="footer-information">

			<!-- BEGIN .footer-content -->
			<div class="footer-content">

				<footer id="colophon" class="align-left" role="contentinfo">
					<div class="site-info">
							<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
							
												</div><!-- .site-info -->
				</footer><!-- #colophon -->

				
			<!-- END .footer-content -->
			</div>

		<!-- END .footer-information -->
		</div>

	<!-- END .row -->
	</div>

<!-- END .footer -->
</div>

<!-- END .container -->
</div>

<!-- END #wrap -->
</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201931y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mangoblogoid.wordpress.com\/public.api\/connect\/?action=request&domain=mangosgaming.uk","logoutURL":"https:\/\/mangoblogoid.wordpress.com\/wp-login.php?action=logout&_wpnonce=28ab318091","homeURL":"https:\/\/mangosgaming.uk\/","postID":"3170","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="102711461" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://mangosgaming.uk" />
				<input type="hidden" id="carousel-reblog-blog-title" value="ManGo&#039;s Gaming..." />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f314626407" /><input type="hidden" name="_wp_http_referer" value="/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mangosgaming.uk\/portfolio\/playthrough-pt-1-rogers-rangers-americas-first-commandos\/":3170};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/portfolio/playthrough-pt-1-rogers-rangers-americas-first-commandos/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"102711461","siteName":"ManGo's Gaming...","siteURL":"https:\/\/mangosgaming.uk","icon":"<img alt='' src='https:\/\/mangoblogoid.files.wordpress.com\/2017\/11\/cropped-meeple_cylinder_2-5121.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/natural","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmangosgaming.uk%2Fportfolio%2Fplaythrough-pt-1-rogers-rangers-americas-first-commandos%2F&signup_flow=account&domain=mangosgaming.uk","themeURL":"https:\/\/wordpress.com\/theme\/natural\/","xhrURL":"https:\/\/mangosgaming.uk\/wp-admin\/admin-ajax.php","nonce":"2956813622","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"20a5c2b732\" \/>","referer":"https:\/\/mangosgaming.uk\/portfolio\/playthrough-pt-1-rogers-rangers-americas-first-commandos\/","canFollow":"1","feedID":"92605649","statusMessage":"","customizeLink":"https:\/\/mangoblogoid.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmangoblogoid.wordpress.com%2Fportfolio%2Fplaythrough-pt-1-rogers-rangers-americas-first-commandos%2F","postID":"3170","shortlink":"https:\/\/wp.me\/p6WXWt-P8","canEditPost":"","editLink":"https:\/\/wordpress.com\/edit\/jetpack-portfolio\/mangosgaming.uk\/3170","statsLink":"https:\/\/wordpress.com\/stats\/post\/3170\/mangosgaming.uk","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Natural","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,253 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmangosgaming.uk%2Fportfolio%2Fplaythrough-pt-1-rogers-rangers-americas-first-commandos%2F&signup_flow=account&domain=mangosgaming.uk\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mangosgaming.uk\/wp-admin\/admin-ajax.php","nonce":"2170eb05e2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/mangoblogoid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmangosgaming.uk%2Fportfolio%2Fplaythrough-pt-1-rogers-rangers-americas-first-commandos%2F","blog_id":"102711461","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=102711461&v=wpcom&tz=0&user_id=0&subd=mangoblogoid","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1OwzAMhV+ILCA22A3iUZCXeJ27/BE7G7w9iapMnagquGrqnM/xOYm+JmViEAyiR9YWL2QwfW1GftCzLV9UcmWgwNrRGVl/Fix4gmAd5hWxid7XkpqgsdEHzVdK+B/ortBBCsYVOwnIw4DsIli0G09hSeOBY8jf8+1+tpzQV1HK6Kl4HUBKBtegsfqsjCks0f8dC3ChAYTi4iTdTsbkFueZZTGiJDBn/VEbaLmSCGYl5NFRWMsQbO2rDpCb78rUlYoXzJnaELfaPztIrrPwGmSa6QbdVksJcFq+oynunvpctfRMIMfC6HpGqhdWGCGHVg3gXDvn7m/N1ZnYo6jnzeN0EceYf72GmT5FFnV0QFnzCTKFoX8r9O7fnnYv293udb/fjj84jlBt'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'102711461','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'102711461','v':'wpcom','tz':'0','user_id':'0','post':'3170','subd':'mangoblogoid'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1cyXWEyOTlsOGFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYlVpOWV5cXdoJVByLXRmaS18TExhVDBydEpudXRKZTZlUWlXYnAzLjIubFBLViVXTCZbLWVCODY0TXJNalVUbk9BTD9jUzMlMldSWVpwTC8xMC9RaWpBei9zQUE/TlZLSUliVl9DP0ltSVdFTG81WVlmUmtsR0R5OT9WdF9ZenVfX2VmbUdaTG44MXhXSDVIWDNPS2xZb1NOK0t5Z01HQT9fQ0dNUTZUTnMybzVDZCUuLWc2JXZqXV81'}]);
_stq.push([ 'clickTrackerInit', '102711461', '3170' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
